#1
  1. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    May 2004
    Location
    Michigan
    Posts
    375
    Rep Power
    16

    Unhappy phpmychat please help


    I hope this is the right forum to post this on. I have posted this on another couple forums (not here) and pretty much been ingnored so I am hoping you can help or maybe point me in the right direction. I have phpmychat installed on my site and up until recently had no problems. The only problems I have seen with it is that some people can't get in with AOL browsers. Well yesterday, I could not get in at all. I keep getting page cannot be displayed error, sorry I don't know what the right name for that is. Everyone else is getting in fine. So I am sure it has something to do with my computer. I noticed I can't get on to another site now, something about my cookies. I am pretty dumb with this stuff so I am not sure what the problem is. I only use internet explorer I don't even have my ISP's browser on my computer. I tried clearing my cache, deleting cookies, changed the security and privacy settings to low. Tried netscape. Rebooted my computer a few times. I don't know what else to try. Someone else installed this for me and I am sure I could probably install another chat software, it might take me a while to figure it out but I eventually usually do. But I really like this chat software and I don't want to switch it. Does anyone have any ideas?
  2. #2
  3. Contributing User
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Mar 2003
    Location
    Louisiana, USA
    Posts
    3,874
    Rep Power
    24
    Could be a lot of reasons, but first thing I would check is whether you have some spyware messing up your computer. If you don't have any spyware removers, go to www.lavasoftusa.com and download Ad-Aware, and run it. Also at http://www.safer-networking.org/ is Spybot - S & D. The two of these catch most, but not all spyware.
  4. #3
  5. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    May 2004
    Location
    Michigan
    Posts
    375
    Rep Power
    16

    Smile Thankyou so much


    I am pretty sure I have spyware on here. I did recently install the alexa toolbar and I think it is spyware. I may have more. I was thinking that might be a problem. I will try that and let you know if it works. Thankyou! Thankyou! Thankyou!
  6. #4
  7. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    May 2004
    Location
    Michigan
    Posts
    375
    Rep Power
    16

    Unhappy Ugg, can I scream now`


    Thanks for the advice. Got rid of a ton of spyware but still can't chat. Wah . I think it might have something to do with my Norton antivirus but can't figure out what. I recently updated it. I tried turning off my firewall and adjusting my privacy settings and still no luck. But I am pretty persistent. Can you think of anything else? I will try not to drive you crazy. Do you know any other sites I could go to for help? Thanks.
    Last edited by mamainmichigan; May 5th, 2004 at 04:02 PM.
  8. #5
  9. Contributing User
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Mar 2003
    Location
    Louisiana, USA
    Posts
    3,874
    Rep Power
    24
    perhaps some kind of ad-blocking technology? try turning off any adblockers you might have running (including norton-related) and see if that makes a difference. otherwise, i'd probably just run a search on google for phpmychat problems and see what turns up.
  10. #6
  11. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    May 2004
    Location
    Michigan
    Posts
    375
    Rep Power
    16

    Thanks again


    Originally Posted by dazzlindonna
    perhaps some kind of ad-blocking technology? try turning off any adblockers you might have running (including norton-related) and see if that makes a difference. otherwise, i'd probably just run a search on google for phpmychat problems and see what turns up.
    I will try that. Believe me I have read page after page of crap in google. Most of it has nothing to do with my problem. Getting frustrated.
  12. #7
  13. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    Apr 2004
    Location
    Waterloo, Canada
    Posts
    159
    Rep Power
    16

    Cool


    If you run Search & Destroy from SpyBot, it might catch a few things.

    This might be really off the mark, but are you sure that the website isn't experiencing difficulties? Was there anything that changed there?

    For example, a "page cannot be displayed" error can happen if "permissions" have changed on the web folders, totally independent of you. ;)

    Regards,

    Agalychnis
  14. #8
  15. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    May 2004
    Location
    Michigan
    Posts
    375
    Rep Power
    16

    If I wasn't irritated before


    Sorry I just have to get this off my chest. I hate computers!!!!! I am pretty sure the problem is with norton. I looked at the log and it is blocking that page. So anyway, after screwing with the settings for a few HOURS, a friend suggested I try uninstalling it and reinstalling it. Well remind me not to take advice from her. Now it is not completely uninstalled and it won't let me back in to reinstall. It keeps saying I need to log in to my supervisor account which I have no idea how to do because everything I click on to open says you must have supervisor access to use. And even if I did know how to do it, I don't know what the password would be. My mom installed this on my computer for me. And so now I can't even do anything to try to change the settings and my anitvirus isn't on. So I am pretty po'd. I am going to make my mom come over and fix this. She is much smarter with this stuff than me. I went to Norton's site and they charge you $29 to get tech support or $3 a minute to call them. Gees. Does anyone know if Mccaffee is better? Or if they offer tech support? If I can get my mom to uninstall this for me, I think I want to switch. And no, I still can't get into my chat!

    Thanks for all the help.
  16. #9
  17. web designer
    SEO Chat Super Hero (2500 - 2999 posts)

    Join Date
    Aug 2003
    Location
    designing a web site in columbus ohio
    Posts
    2,997
    Rep Power
    50
    norton is better than mcafee.
    i have used both.

    8-)
  18. #10
  19. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    May 2004
    Location
    Michigan
    Posts
    375
    Rep Power
    16

    Smile Yah!!


    I don't know what I did. I had to reboot and my norton internet security is back up. My antivirus is not on there though but I can get into it now. I will have to get my mom to bring the disc over though. And yippee! I can get in my chat now so it was definitely norton that was the problem. Donna you are awesome thanks for all your help!!
  20. #11
  21. Contributing User
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Mar 2003
    Location
    Louisiana, USA
    Posts
    3,874
    Rep Power
    24
    glad you solved the problem. be aware of one other little thing about norton internet security - it will prevent you from seeing google adsense ads on sites by default. (part of its ad blocking "feature").
  22. #12
  23. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    May 2004
    Location
    Michigan
    Posts
    375
    Rep Power
    16

    Smile


    Originally Posted by dazzlindonna
    glad you solved the problem. be aware of one other little thing about norton internet security - it will prevent you from seeing google adsense ads on sites by default. (part of its ad blocking "feature").
    Yeh, I noticed that. Sucks for making money on ads. I noticed this earlier today. But I fixed that. I try to click through people's ads if they are something that interests me and it wasn't working. Thanks again.

IMN logo majestic logo threadwatch logo seochat tools logo