#1
  1. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    Apr 2004
    Posts
    384
    Rep Power
    15

    Angry Internet Explorer SUPER SLOW ON SEOCHAT


    I've just got a new Dell Laptop with XP Home - When I go to SEO chat all of the pages load EXTREMELY slow - When responding to a message the letters creep accross the screen even slower as I type - Serious lag between typing and seeing the type display on screen. I've been unable to figure this out -

    Anyone have any clues?

    Connection is not an issue - I'm on a T1 line, 512 megs ram, P4, etc..etc..

    All the latest service packs...

    Thanks
  2. #2
  3. Contributing User
    SEO Chat Adventurer (500 - 999 posts)

    Join Date
    Jun 2004
    Posts
    772
    Rep Power
    15
    I've noticed the same, actually. especially if I paste some text- it hangs for a long time.

    I think there may be a way to switch out of "advanced mode" and have something more like the vb2 reply box.. I haven't needed to find it yet though.

    the quick reply works fine.
    Get Relevant Links! Buy Links from the TextLinkBrokers!
    Building Quality SEO Blog - Editors Wanted | Free SEO Tools
  4. #3
  5. No Profile Picture
    Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    May 2004
    Posts
    337
    Rep Power
    15
    either you turn off all the fancy stuffs like Flash, or you buy a super computer
  6. #4
  7. Master of the cave
    SEO Chat Skiller (1500 - 1999 posts)

    Join Date
    Apr 2004
    Location
    Mexico
    Posts
    1,533
    Rep Power
    16

    Talking


    Strange. Same thing happened to me, I thought it was my pc. I use opera now, and it works at super speed.

    Need some free backlinks for your site? Check this out!
  8. #5
  9. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    Apr 2004
    Posts
    384
    Rep Power
    15
    That sounds logical - but on my 1 GHZ PC which is less powerful but on a different system it runs perfectly. And on Mozilla it runs good.

    It's gotta be a setting, or something .... its just so annoying that it works perfectly smooth on another pc... JUst trying to isolate the problem.

    At least its not just me getting lousy performance on the board.
  10. #6
  11. Contributing User
    SEO Chat Adventurer (500 - 999 posts)

    Join Date
    Jun 2004
    Posts
    772
    Rep Power
    15
    is it just for the replies?

    if it is then either turn off the advanced features or just use the quick reply at the bottom of the thread.
  12. #7
  13. No Profile Picture
    Contributing User
    SEO Chat Good Citizen (1000 - 1499 posts)

    Join Date
    Apr 2004
    Posts
    1,179
    Rep Power
    16
    I have the same experience, slow for viewing pages and reply. I have a cable modem, and I don't have the same experience with other sites. Maybe devshed network gets too much traffic. BTW, access to forum.devshed.com is slow too.
  14. #8
  15. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    Apr 2004
    Posts
    384
    Rep Power
    15
    It would be nice to have a poll and find the percentage of users who has this extreme slow problem with SEOCHAT. What is mind boggling is it's only slow on internet explorer, and not on my other machine. That was has been established a lot longer and probably has a bazillion other things installed - perhaps its a software/driver/technology that happens to be installed on my other machine that is making it behave correctly. The default ie config doesn't seem to work.

    Originally Posted by dejaone
    I have the same experience, slow for viewing pages and reply. I have a cable modem, and I don't have the same experience with other sites. Maybe devshed network gets too much traffic. BTW, access to forum.devshed.com is slow too.
  16. #9
  17. Kiss My Converse!
    SEO Chat Good Citizen (1000 - 1499 posts)

    Join Date
    Jun 2003
    Posts
    1,188
    Rep Power
    19
    Many of us here at the DS network use IE and no slowness here.
  18. #10
  19. Contributing User
    SEO Chat Genius (4000 - 4499 posts)

    Join Date
    May 2003
    Location
    Brighton
    Posts
    4,103
    Rep Power
    22
    There is an issue with some PCs. Dont know what it is. I had the same issue before and than bought a new PC for work and it's fine. It's some configuration issue with your PC.

    EDIT: The only thing I can think of is the video card.
    -PK
  20. #11
  21. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    Apr 2004
    Posts
    384
    Rep Power
    15
    It's totally bizarre. This pc has 128 MEG ATI Card - The system that it works fine has 32 megs. I'm bewildered.

    Originally Posted by pk_synths
    There is an issue with some PCs. Dont know what it is. I had the same issue before and than bought a new PC for work and it's fine. It's some configuration issue with your PC.

    EDIT: The only thing I can think of is the video card.
  22. #12
  23. Contributing User
    SEO Chat Genius (4000 - 4499 posts)

    Join Date
    May 2003
    Location
    Brighton
    Posts
    4,103
    Rep Power
    22
    Yeah it's weird like that. Try updateing your browser OR dowload Mozilla
  24. #13
  25. Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    Apr 2004
    Posts
    384
    Rep Power
    15
    Yep, using Mozilla I'm still irritated by this though. Once I find the culprit I'll post the problem.

    Some people are apparently being hijacked - Under Internet Options/Accessibility... theres a box that says use this stylesheet... well there should be nothing there. Thats not my problem, but some might find that helps.

    Originally Posted by pk_synths
    Yeah it's weird like that. Try updateing your browser OR dowload Mozilla

Similar Threads

  1. seochat loading slow
    By gauravkumar in forum Google Optimization
    Replies: 1
    Last Post: Jun 28th, 2003, 10:38 AM
  2. Suggestion for Internet Explorer users!
    By simple-biz in forum Google Optimization
    Replies: 2
    Last Post: Apr 11th, 2003, 05:19 AM

IMN logo majestic logo threadwatch logo seochat tools logo