#1
  1. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Dec 2012
    Posts
    27
    Rep Power
    0

    Arrow My site`s feed is not working properly


    Hello I have a wordpress based flash games site, where my feed is not working. You can check it from here angrybirdsportal(dot)net/feed

    Also google webmaster is showing this link in crawl errors
  2. #2
  3. Agency SEO
    SEO Chat Mastermind (5000+ posts)

    Join Date
    Aug 2008
    Location
    Florida
    Posts
    6,116
    Rep Power
    2826
    It's probably broke I wonder if there's a free forum relevant to your question somewhere you can get some help.
  4. #3
  5. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Dec 2012
    Posts
    27
    Rep Power
    0
    oh., it means i cant get the soloution from here... then which forum or place?
  6. #4
  7. Busting SEOChat Spammers!
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Jul 2009
    Location
    UK - Kent - Maidstone - PC!
    Posts
    3,754
    Rep Power
    1476
    Originally Posted by rizwanniazi
    oh., it means i cant get the soloution from here... then which forum or place?
    lol I think your find KP was suggesting you ask your question on the wordpress forums as your likely to find your answer there a lot easier and fast as it would have been asked before! Have a google for [broken wordpress feed] and your likely to find an answer or two or more which will help you to find a fix

    But your feed seems to be working just fine for me, so give it another try before you waste your time looking for an answer to fix something that don't need fixing!
    New To SEOChat? See Here & the FAQ's

    "stupid people say stupid things, and smart people out smart each other!" SOAD
    301 Redirects | SEO Tools | Default htaccess | CuteRank

Similar Threads

  1. Trouble getting a site indexed properly
    By midnightdusk in forum Google Optimization
    Replies: 6
    Last Post: Apr 30th, 2010, 08:09 AM
  2. New template lander not working properly...
    By Keyword Sauce in forum Web Design, Coding and Programming
    Replies: 2
    Last Post: Aug 16th, 2009, 03:58 PM
  3. Robots.txt not working properly
    By Glenn Kilpatric in forum Web Design, Coding and Programming
    Replies: 4
    Last Post: Aug 9th, 2007, 04:24 PM
  4. Not sure but site not caching properly ???
    By saktiyantra in forum Google Optimization
    Replies: 1
    Last Post: Jun 7th, 2007, 03:30 AM
  5. Multilingual site - not indexed properly
    By pilotet in forum Google Optimization
    Replies: 2
    Last Post: Jan 4th, 2005, 09:43 AM

IMN logo majestic logo threadwatch logo seochat tools logo