#1
  1. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    May 2017
    Posts
    1
    Rep Power
    0

    Help: My site isn't showing up


    Hi, I'm having an issue with my site.

    Seems that robots.txt is preventing crawling. Iíve since modified robots.txt (it was disallowing /wp-includes). Iíve done a fetch through webmaster tools.

    http://campbelltonregionalchamber.com/

    https://www.google.ca/search?q=site%3Ahttp%3A%2F%2Fcampbelltonregionalch amber.com%2F&oq=site%3Ahttp%3A%2F%2Fcampbelltonreg ionalchamber.com%2F&aqs=chrome..69i57j69i58.2687j0 j7&sourceid=chrome&ie=UTF-8

    Any help is appreciated!
  2. #2
  3. Just a Photographer
    SEO Chat Good Citizen (1000 - 1499 posts)

    Join Date
    May 2011
    Location
    Atwater, CA
    Posts
    1,241
    Rep Power
    2812
    You mis-spelled your domain.

    Your home page is indexed: https://www.google.com/search?q=site...utf-8&oe=utf-8
    - Mike

    Jack of all trades, master of none.

Similar Threads

  1. Showing wrong count for my site in Google when i used site: operator
    By thannish in forum New User SEO Questions and Answers
    Replies: 1
    Last Post: Feb 5th, 2016, 01:35 AM
  2. Links to Your Site in Google webmaster is not showing for my site
    By Vedicastrology in forum New User SEO Questions and Answers
    Replies: 2
    Last Post: Sep 15th, 2014, 04:24 PM
  3. Cache of my site site is not showing at Google
    By Cathey in forum Search Engine Optimization
    Replies: 4
    Last Post: Oct 16th, 2007, 01:32 PM
  4. Why is my site not showing up
    By Postmaster in forum Google Optimization
    Replies: 6
    Last Post: Jan 28th, 2005, 12:42 PM
  5. site command showing other site?
    By gabs in forum Google Optimization
    Replies: 13
    Last Post: Nov 26th, 2004, 02:31 PM

IMN logo majestic logo threadwatch logo seochat tools logo