#1
  1. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Apr 2003
    Location
    USA
    Posts
    10
    Rep Power
    0

    strange freshbot behavior during dance?


    Early this morning (CDT) I got some strange hits from freshbot:

    Code:
    crawler12.googlebot.com - - [11/Apr/2003:07:01:15 -0500] "GET /robots.txt HTTP/1.0" 404 1048 "-" "Googlebot/2.1 (+http://www.googlebot.com/bot.html)"
    
    crawler12.googlebot.com - - [11/Apr/2003:07:01:21 -0500] "GET /%22 HTTP/1.0" 301 313 "-" "Googlebot/2.1 (+http://www.googlebot.com/bot.html)"
    Has anyone seen this? It hasn't come back to hit my actual pages at all. Why is it trying to hit /%22??

    Is this a bug that I should report?
  2. #2
  3. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Apr 2003
    Posts
    76
    Rep Power
    17
    Dunno, but %22 corresponds to the " (double quote) character. Seems like a bug to me.
  4. #3
  5. Contributing User
    SEO Chat Adventurer (500 - 999 posts)

    Join Date
    Mar 2003
    Location
    Maine USA
    Posts
    524
    Rep Power
    17
    You could have a bad link somewhere in your site and the bot is trying to get the page your bad link is saying exists. Just a guess, your mileage (kilometers) may differ.

    Cheers
    theBear
  6. #4
  7. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Apr 2003
    Posts
    76
    Rep Power
    17
    Try searching for a backlink pointing to the invalid url.
  8. #5
  9. Contributing User
    SEO Chat Adventurer (500 - 999 posts)

    Join Date
    Apr 2003
    Location
    Weingarten
    Posts
    554
    Rep Power
    17
    Yeah it will be a bad Link perhaps Caps lock was locked!
  10. #6
  11. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Apr 2003
    Location
    USA
    Posts
    10
    Rep Power
    0
    I think I found the problem. I got a link from the software that I use to run my site and they checked in the changes to their CVS server which sent out an e-mail to a mailing list which happens to have an online archive. This got crawled by google and the page contains the text of a <a href="http://...myurl...">...
    So I think it must have picked up the url that starts with http and stopped when it found > and so it thought there was a valid page at http://...myurl..."

    Thanks anyway!

Similar Threads

  1. How does Freshbot handle new/old pages?
    By rackaid in forum Google Optimization
    Replies: 15
    Last Post: Jun 4th, 2003, 06:22 PM
  2. Lack of FreshBot updates before dance?
    By Blake in forum Google Optimization
    Replies: 12
    Last Post: Apr 1st, 2003, 12:13 PM
  3. series of freshbot,deepbot and google dance
    By Promo in forum Google Optimization
    Replies: 1
    Last Post: Mar 12th, 2003, 05:05 AM
  4. Google: Dance, Crawl and Fresh bot, questions...
    By HostRod in forum Google Optimization
    Replies: 1
    Last Post: Mar 8th, 2003, 08:26 AM
  5. Freshbot Pauses Before Dance?
    By jwarren93 in forum Google Optimization
    Replies: 10
    Last Post: Mar 5th, 2003, 07:47 AM

IMN logo majestic logo threadwatch logo seochat tools logo