#1
  1. No Profile Picture
    Banned
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Sep 2013
    Posts
    40
    Rep Power
    0

    Open Site Explorer: "No Data Available for this URL"


    Hi Everybody,

    Well i just ran my clients site on Open Site Explorer and it tells me that "No Data Available for this URL"

    What does that mean and how can i get this tool to work on this site?
    /
    Also, my Domain Authority is 1/100 and page authority is 1/100, this seems bad? I am pretty sure it is.

    How can i fix this?

    Thanks.
  2. #2
  3. No Profile Picture
    Contributing User

    Join Date
    Nov 2012
    Location
    India
    Posts
    53
    Rep Power
    2
    Dear would you provide the URL of the website , so we can analysis well. is this fresh website or old website , how much old , please give me some ideas
  4. #3
  5. No Profile Picture
    Banned
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Sep 2013
    Posts
    40
    Rep Power
    0
    Originally Posted by ziyamarshal
    Dear would you provide the URL of the website , so we can analysis well. is this fresh website or old website , how much old , please give me some ideas
    Thanks so much for the reply. The site is Dallas Total Remodeling
    Can you tell me if google would consider it good content? I got google analytics going for it, goggle webmaster tools on it, but i really need more traffic for the niche. I got meta description keyords, but no goggle results. What do i need to do to get this site seen?
    Thanks
  6. #4
  7. No Profile Picture
    Banned
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Sep 2013
    Posts
    40
    Rep Power
    0
    Can someone explain why open site explorer is not working for me?
  8. #5
  9. SEO Since 97
    SEO Chat Mastermind (5000+ posts)

    Join Date
    Mar 2011
    Location
    Arizona
    Posts
    5,017
    Rep Power
    1925
  10. #6
  11. No Profile Picture
    Banned
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Sep 2013
    Posts
    40
    Rep Power
    0
    Originally Posted by justgoweb
    Opensite explorer's ROGER(The Bot) does not crawl every day. So, if you have just created some backlinks it might take 15-20 days for roger to discover that. You can also check backlinks on Webmaster tools. It takes time for a website to gain Authority on Moz.
    Thanks so much for the reply, now i know more about open site explorer. Now my next goal will be doing backlinks. I havnt added any yet because i am just learning about how to do it. I will also check in webmaster tools too.
    I got the site ranked on one keyword, but i need to get it
    ranked on other keywords that have allot more competition. Still learning on how to do that also.
    Thanks again for all your replys and helping me.

Similar Threads

  1. Replies: 0
    Last Post: Nov 27th, 2010, 02:00 PM
  2. Replies: 0
    Last Post: Nov 20th, 2010, 02:00 PM
  3. Replies: 0
    Last Post: Oct 30th, 2010, 01:00 PM
  4. Replies: 0
    Last Post: Oct 23rd, 2010, 12:00 PM
  5. Replies: 0
    Last Post: Sep 25th, 2010, 12:00 PM

IMN logo majestic logo threadwatch logo seochat tools logo