#1
  1. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Nov 2010
    Location
    Maryland
    Posts
    48
    Rep Power
    17

    Question Impossible that this happened with my GWT


    Hi everyone, I often check my GWT (Google Webmaster Tools). For this particular GWT account I only have three (3) websites that I work with. I check the 404 errors everyweek and try to keep them down to zero by redirecting with 301's.

    But I just saw that today I have 23 errors on marylandgranite.com website... but I am looking at the errors listed on there and they show like this:

    URL Response Code Detected

    1 Stones/marble/emperador-dark.htm
    2 Company/positions.htm
    3 Stones/marble_thumbs.htm
    4 Stones/granite_more.htm
    5 Stones/granite/white/st-cecilia-light.htm
    6 Company/directions.htm

    ...all this is fine... BUT - I have never created directories labeled 'Stones/' or 'Company/' or any of the other sub directories listed on these errors... I know this for a fact because this is a relatively new site and I created it from scratch. All the other 404 errors I corrected it before, were in fact from pages I moved or renamed... but not these.

    NOW - here is the WEIRDEST part of all... I went back to an old website that we "used to have" under a "completely different domain name (artelye.com)" like 4 years ago, before even this particular domain was even purchased.... and those directories "match that old website" that has nothing to do with this one, which was under a completely different domain name.... this is just unreal... or is it? am I missing something here? has this happened to anyone before? is there a bug with GWT?

    I would greatly appreciate your help on this as I don't know how to handle this.
  2. #2
  3. Busting SEOChat Spammers!
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Jul 2009
    Location
    UK - Kent - Maidstone - PC!
    Posts
    3,752
    Rep Power
    1488
    Iv not seen this before so maybe you should contact google for some support on it to make sure its a bug and to see if its going to be fixed any time soon.

    But to be on the safe side, you could also simple redirect those pages to relevant pages or to your home page, just to be on the safe side that's what I would do as well as contacting google to see what's happened.

    Comments on this post

    • SEO_AM agrees
    New To SEOChat? See Here & the FAQ's

    "stupid people say stupid things, and smart people out smart each other!" SOAD
    301 Redirects | SEO Tools | Default htaccess | CuteRank
  4. #3
  5. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Nov 2010
    Location
    Maryland
    Posts
    48
    Rep Power
    17

    Exclamation


    Originally Posted by NathanielB
    Iv not seen this before so maybe you should contact google for some support on it to make sure its a bug and to see if its going to be fixed any time soon.

    But to be on the safe side, you could also simple redirect those pages to relevant pages or to your home page, just to be on the safe side that's what I would do as well as contacting google to see what's happened.
    Thank you Nathaniel for your quick response. I have indeed already contacted them through their forum (I don't know how else to get in touch with them). If you are interested, I am providing the thread link below. Thanks for the tip also, I didn't want to do anything yet, until I get a clear answer from them... but I certainly don't want this to affect my site. Will keep you posted. Thanks

    Here is the link to the Google Thread I opened
  6. #4
  7. Poker Chick
    SEO Chat Good Citizen (1000 - 1499 posts)

    Join Date
    May 2009
    Location
    @ Poker table behind a big stack
    Posts
    1,412
    Rep Power
    895
    Maybe the 404 errors are for the old website that is still in G's index. Use GWT to have them removed from the index.
    Frankly, I wonder who Frank is and why he has his own adverb.
  8. #5
  9. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Nov 2010
    Location
    Maryland
    Posts
    48
    Rep Power
    17

    soooo confused...


    Originally Posted by JBacchi
    Maybe the 404 errors are for the old website that is still in G's index. Use GWT to have them removed from the index.
    But there is NO old website...? www.marylandgranite.com is a new website (8 months). Not only that, but it has nothing to do with the artelye.com website... so I am super confused... here is what someone on the Google thread responded and it was marked as the best answer by someone, but I have NO idea what it means :-(

    Sounds like there was a wildcard 301 redirect between old and new.
    Here is the link to the Google thread . As you will see, I just can't understand what they are saying. I can't even find the relation between artelye.com www.artelye.com and marylandgranite.com which is where I have my problem :-(

    hopefully someone can help me clear this up in my head... I am trying to figure this out.

    Thanks to everyone for their time and help
  10. #6
  11. Busting SEOChat Spammers!
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Jul 2009
    Location
    UK - Kent - Maidstone - PC!
    Posts
    3,752
    Rep Power
    1488
    Basically Phil is saying that:
    artelye.com redirects to www.marylandgranite.com but
    www.artelye.com do not.

    I'm not quite sure why this would cause a problem but from what he is saying, it sounds like he believes you may have problems with your htaccess file.

    Would you mind posting the code of your htaccess file on here please from both sites so I can take a quick look rather then making guess like Phil has done on the google forums?

    Oh yer forgot to say, for your wildcard redirect question, have a google for this https://www.google.co.uk/search?q=wi...a&channel=fflb to better understand what a wildcard redirect is.
    Last edited by NathanielB; May 3rd, 2012 at 09:12 AM. Reason: adding wildcard redirect link
  12. #7
  13. Contributing User
    SEO Chat Super Genius (4500 - 4999 posts)

    Join Date
    May 2007
    Posts
    4,515
    Rep Power
    1985
    Am I the only one that has a "linked from" section in GWT crawl errors?

    When you're looking at the error list, click on the url, then a screen comes up and you have three tabs. The third is "linked from".

    Am I the only one that sees that?

    Comments on this post

    • gazzahk agrees : And I thought pandas had bad eye sight....

Similar Threads

  1. Replies: 4
    Last Post: Sep 13th, 2006, 11:13 AM
  2. Replies: 3
    Last Post: Sep 13th, 2006, 11:02 AM
  3. What Happened? Penalties?
    By ohyeahorange in forum BING/Yahoo Search Optimization
    Replies: 12
    Last Post: Apr 10th, 2006, 03:36 PM
  4. What really happened at St. Rita's? (USATODAY.com)
    By RSS_News_User in forum Science News
    Replies: 0
    Last Post: Nov 29th, 2005, 06:02 AM
  5. what mighta happened to my hard work?
    By Luni in forum Google Optimization
    Replies: 5
    Last Post: May 3rd, 2005, 12:48 AM

IMN logo majestic logo threadwatch logo seochat tools logo