#1
  1. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Dec 2012
    Location
    Göteborg, Sweden
    Posts
    12
    Rep Power
    0

    Google Web Master Tools not matching google index


    Hi,

    My site has previously had problems with duplicates in google's index and according to google web master tools my site has got a lot of duplicate content still. See attached image. But when doing a google on site:www[dot]domain[dot]com it cant see all these duplicates (there are one or two duplicates still). For example in the red circle in my attachment there should be 3 identical urls in the index with the same title but in google's index I can only find the last one. Do I still have a problem with duplicates, if not why is google web master tools showing these duplicates?



    //Johan www[dot]apartdirect[dot]com
  2. #2
  3. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Dec 2012
    Location
    Göteborg, Sweden
    Posts
    12
    Rep Power
    0
    could it be that I have internal links on the start page that google crawls? These links are then also in the sitemap. If so then how to fix the internal links, put rel="noindex" on the a-tag??

    PS! I have other domain names, such as .org, .nu, .net, etc all prefixed with apartdirect if that could be a reason and perhaps to redirect these with http 301..
    Last edited by lajo_79; Dec 28th, 2012 at 02:11 PM.
  4. #3
  5. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Oct 2007
    Posts
    1
    Rep Power
    0
    Google usually not index the same copy of pages having different URLs. Google hides or not index duplicate pages.

    You need to use canonical link tag:

    Official Google Webmaster Central Blog: Specify your canonical
  6. #4
  7. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Nov 2012
    Posts
    4
    Rep Power
    0
    May be reason for that Your site did not crawl after updating new content. Go to Google webmaster tool and Fetch as Google.There you can set time duration when Google will crawl your website. After updating this may be it not showing this type of error.
  8. #5
  9. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Dec 2012
    Location
    Göteborg, Sweden
    Posts
    12
    Rep Power
    0
    Nanny - Did you mean submitting one of the erogenous ones? I have also added a cononical link in my page header
    seocompany - What is a reboot.txt file?
  10. #6
  11. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Dec 2012
    Location
    Göteborg, Sweden
    Posts
    12
    Rep Power
    0
    great thanks, just did that. Now let's wait and see

Similar Threads

  1. Replies: 0
    Last Post: Oct 4th, 2012, 02:03 AM
  2. Google Web Master Tools " Fetch as google bot " problem
    By remaxer in forum Google Optimization
    Replies: 0
    Last Post: Apr 12th, 2012, 04:37 PM
  3. Replies: 2
    Last Post: Apr 23rd, 2011, 08:27 AM
  4. URLs in Web Index according to Google Webmaster Tools
    By khushimistry in forum Google Optimization
    Replies: 0
    Last Post: Sep 6th, 2010, 07:13 AM

IMN logo majestic logo threadwatch logo seochat tools logo