#1
  1. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    May 2010
    Posts
    34
    Rep Power
    12

    Google Translate problem


    I have installed Google Translate on my homepage, but I don't know how to test if it's working. As I understand it, it will only pop for a visitor whose language is not the same as my website, so how do I know if it is working? I can't see it in analytics.

    Thanks
  2. #2
  3. Busting SEOChat Spammers!
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Jul 2009
    Location
    UK - Kent - Maidstone - PC!
    Posts
    3,752
    Rep Power
    1488
    Have you had a look at this http://translate.google.com/translate_tools
    New To SEOChat? See Here & the FAQ's

    "stupid people say stupid things, and smart people out smart each other!" SOAD
    301 Redirects | SEO Tools | Default htaccess | CuteRank
  4. #3
  5. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    May 2010
    Posts
    34
    Rep Power
    12
    Originally Posted by NathanielB
    Have you had a look at this http://translate.google.com/translate_tools
    Yes, and I followed the instructions to the letter. But how do I know if it is working?
  6. #4
  7. Busting SEOChat Spammers!
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Jul 2009
    Location
    UK - Kent - Maidstone - PC!
    Posts
    3,752
    Rep Power
    1488
    Do you not see the drop menu to change language like in the screenshot on that page?

    Give the url to your site/page with it installed and I will have a quick look if you like? to double check its working.
  8. #5
  9. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    May 2010
    Posts
    34
    Rep Power
    12
    Originally Posted by NathanielB
    Do you not see the drop menu to change language like in the screenshot on that page?

    Give the url to your site/page with it installed and I will have a quick look if you like? to double check its working.
    No, no dropdown menu. But then it wouldn't because my browser knows I speak English, the same language as my website. I see you are in Kent, so it won't work for you either.
  10. #6
  11. Busting SEOChat Spammers!
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Jul 2009
    Location
    UK - Kent - Maidstone - PC!
    Posts
    3,752
    Rep Power
    1488
    I could always change my browser location to spain or something in the name of testing if you want a hand
  12. #7
  13. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    May 2010
    Posts
    34
    Rep Power
    12
    Originally Posted by NathanielB
    I could always change my browser location to spain or something in the name of testing if you want a hand
    Thanks, I'd wondered about that. How do you change your browser location?
    www.classltd.com
  14. #8
  15. Busting SEOChat Spammers!
    SEO Chat High Scholar (3500 - 3999 posts)

    Join Date
    Jul 2009
    Location
    UK - Kent - Maidstone - PC!
    Posts
    3,752
    Rep Power
    1488
    I downloaded and installed the Spanish version but that didn't seem to to work Either that or the google translator aint installed on your site correctly.

    There must be an easier way to see if its working?! I will have a search to see what I can come up with for you.

    *EDIT*
    Balls to all the above, just change your setting on the translator to use another language as its default, so change all the setting from "en" to "es" or "fr" or something different from English as your browser should then give you the option to change the text to another language I think
    Last edited by NathanielB; May 9th, 2011 at 11:15 AM.
  16. #9
  17. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    May 2011
    Posts
    2
    Rep Power
    0
    Originally Posted by Zebedee
    I have installed Google Translate on my homepage, but I don't know how to test if it's working. As I understand it, it will only pop for a visitor whose language is not the same as my website, so how do I know if it is working? I can't see it in analytics.

    Thanks
    To be absolutely sure, I would ask someone in a country of interest check it out for you to make sure it is not only translating, but also displaying correctly.
  18. #10
  19. No Profile Picture
    Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    May 2010
    Posts
    34
    Rep Power
    12
    Originally Posted by cheburashka
    To be absolutely sure, I would ask someone in a country of interest check it out for you to make sure it is not only translating, but also displaying correctly.
    Having tried all the other options with no luck I think you might be right!

Similar Threads

  1. Booble.com's response to Google
    By Sam I Am in forum Google Optimization
    Replies: 33
    Last Post: Sep 15th, 2006, 10:18 PM
  2. Google Problem
    By googletn in forum Google Optimization
    Replies: 2
    Last Post: May 9th, 2006, 10:57 PM
  3. Google Optimazation Problem - HELP!
    By aas in forum Google Optimization
    Replies: 9
    Last Post: Aug 10th, 2005, 08:19 PM
  4. A Message For Google
    By Adrew in forum Google Optimization
    Replies: 23
    Last Post: Feb 4th, 2005, 05:41 PM
  5. Using And, In, or etc.
    By Jasontnyc in forum Google Optimization
    Replies: 3
    Last Post: Sep 2nd, 2004, 09:42 AM

IMN logo majestic logo threadwatch logo seochat tools logo