#1
  1. No Profile Picture
    Registered User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Jun 2004
    Posts
    5
    Rep Power
    0

    Google not indexing my site, why?


    The following is the log details for spiders from my log file

    Googlebot (Google)
    Hits - 431
    Bandwith - 0 Bytes

    Why is the badwidth 0? My website is
    Please advise. Thanks.

    <edit>by fathom, reason: delinked</edit>
    Last edited by peteverma; Jul 3rd, 2004 at 05:36 AM. Reason: No detail
  2. #2
  3. No Profile Picture
    Contributing User
    SEO Chat Adventurer (500 - 999 posts)

    Join Date
    Jun 2003
    Location
    Done Leery
    Posts
    826
    Rep Power
    16
    G doesn't show any links to your site, seems you need some/more to get indexed......
  4. #3
  5. Contributing User
    SEO Chat Adventurer (500 - 999 posts)

    Join Date
    Jun 2004
    Posts
    772
    Rep Power
    15
    that is rather odd. either it's a glitch in your tracking software or it's hitting pages and then getting some sort of error- in which case it wouldn't download the page and it may or may not register as using any bandwidth.
    Get Relevant Links! Buy Links from the TextLinkBrokers!
    Building Quality SEO Blog - Editors Wanted | Free SEO Tools
  6. #4
  7. No Profile Picture
    Contributing User
    SEO Chat Discoverer (100 - 499 posts)

    Join Date
    May 2004
    Location
    Channel Islands.
    Posts
    465
    Rep Power
    18
    I get a 'HTTP Error 403 - Forbidden' when clicking the link above.

    Jane
  8. #5
  9. Contributing User
    SEO Chat Explorer (0 - 99 posts)

    Join Date
    Oct 2003
    Location
    Lancaster, PA
    Posts
    76
    Rep Power
    16

    Thumbs up You are listed! CHEERS!


    Hi,
    As I can see that your site is listed.
    Well...you will take sometime before your get properly indexed...but at leaset you are indexed.


    CHEERS!!!
    WC

Similar Threads

  1. Google Opt query, site popularity
    By Tober in forum Google Optimization
    Replies: 6
    Last Post: Feb 20th, 2006, 09:56 AM
  2. I have lost my site from Google - lost ranking HELP !!!
    By zaneta in forum Google Optimization
    Replies: 37
    Last Post: Jun 1st, 2004, 05:50 PM
  3. Google is not indexing my pages
    By harosh in forum Google Optimization
    Replies: 14
    Last Post: May 1st, 2004, 12:32 AM
  4. Is my site banned by Google?
    By a_Cylinder in forum Google Optimization
    Replies: 10
    Last Post: Aug 25th, 2003, 04:30 AM

IMN logo majestic logo threadwatch logo seochat tools logo